Mark 55 barely pumping

Mercury Outboard general discussion
Post Reply
Toby Hall
Posts: 1451
Joined: Tue Feb 01, 2011 12:13 am
12

Mark 55 barely pumping

Post by Toby Hall »

Scratching my head over this...New impeller installed and I should be getting better water flow than this puny amount right? It's pumping, but just barely.
(No Stan, it's not because of my giant prostate!)
Water was exiting the pee hole, when I tested the whole motor in the barrel but wasn't coming out strong and steady and the motor was getting hot. Too hot to hold my hand under the stream and I shut it down fast. The little pin, that holds the pump, on the flat spot of the drive shaft, is in place.
What gives?

(Also this is what happens when She-who-must-be-obeyed goes out of town for a while!). 8-)



The stuff you can't see - That's what's important.
mercaholic
Posts: 2614
Joined: Mon Jan 31, 2011 8:13 pm
12

Re: Mark 55 barely pumping

Post by mercaholic »

Toby, try submerging the lower unit deeper.

You could be getting an air/water mix within the pump cartridge at the level depicted in the video.
CANADA
KD4, Mk5, Mk6, Mk15, Mk20, Mk25, Mk28, Mk30, KE7, KF7, KG7, KG4, KH7, Merc 200, Merc 250, Merc 300, Merc 500, KG4Q, KG4H, KG7Q, KG7H, Mk20H
Toby Hall
Posts: 1451
Joined: Tue Feb 01, 2011 12:13 am
12

Re: Mark 55 barely pumping

Post by Toby Hall »

I figured it out...I left the blue masking tape on the intake screen when I painted the LU! :oops:
The stuff you can't see - That's what's important.
krazy karl
Posts: 992
Joined: Tue Feb 01, 2011 5:39 pm
12

Re: Mark 55 barely pumping

Post by krazy karl »

That's ok, I've been there. I was once working on a MK55 mag getting great spark at the coil but when I put it back together nothing at the plugs. I had it back apart 2 or 3 more times. It was at that time I saw the rotor on a back corner of my work bench where it wouldn't be damaged. If you say you have never done something like this you are fibbing. :?:
kk
55H, 1958 HydroSwift (looks like a 1957 Mercury Turnpike Cruiser with twin MK 55's, 2 KD4's, KE7, Seagull, QD13, KG7Q and 1978 Chrysler TriHull with 115 HP Chrysler . Quincy, Calif
mark 55
Posts: 899
Joined: Sat Sep 13, 2014 1:33 am
8
Location: Wisconsin

Re: Mark 55 barely pumping

Post by mark 55 »

Ha ha! Yep! I agree Karl! I’ve done ALOT of things like that but I never had the guts to ‘fess up! 🤣

Glad you got it figured out Toby! Great use of the wash tub while “she” is out! 👍🏼
People in a hurry to get married should be trusted as much as people eager to get elected.
Fingerlakeskid
Posts: 3681
Joined: Tue Feb 01, 2011 6:13 am
12
Location: Horseheads NY

Re: Mark 55 barely pumping

Post by Fingerlakeskid »

Glad you got it figured out buddy! Sometimes it’s the little things that bite you in the butt.
Stan Augustine

Mark 30 tiller, (2)Mark 55, Mark 58A (2)Merc 200 FGS, Merc 450, Merc 500. 1950 CZT Penn Yan Swift, 1957 Alumacraft FD, 1985 Larson Senza w/Merc 1150,
Michael
Posts: 3697
Joined: Wed Jan 26, 2011 4:57 am
12

Re: Mark 55 barely pumping

Post by Michael »

I installed a new fuel pump on my tilt bed pickup last week....my brother in law borrowed the truck and switched fuel tanks on me.

I only use the truck once a year .... so I just spaced out the second fuel tank and went to replacing the fuel pump when it wouldnt pump fuel :oops:
Fingerlakeskid
Posts: 3681
Joined: Tue Feb 01, 2011 6:13 am
12
Location: Horseheads NY

Re: Mark 55 barely pumping

Post by Fingerlakeskid »

Nothing like a good humbling experience to make you a better mechanic, carpenter, technician, etc.. you may eventually do some other bone headed thing, but rest assured you’ll remember the one you just did!
Stan Augustine

Mark 30 tiller, (2)Mark 55, Mark 58A (2)Merc 200 FGS, Merc 450, Merc 500. 1950 CZT Penn Yan Swift, 1957 Alumacraft FD, 1985 Larson Senza w/Merc 1150,
Toby Hall
Posts: 1451
Joined: Tue Feb 01, 2011 12:13 am
12

Re: Mark 55 barely pumping

Post by Toby Hall »

Pumping like a fire hose!
Whew, I'm glad I started out in the garbage can test tank and not out in the lake, like I wanted to...
I would have had a lot of splainin to do to Mr Petersen! :???:
IMG_1189.jpeg
The stuff you can't see - That's what's important.
ctpdsr
Posts: 2448
Joined: Thu Feb 11, 2016 7:39 pm
6
Location: Thiensville, WI

Re: Mark 55 barely pumping

Post by ctpdsr »

I think I recognize that powerhead...

Chuck
IMG_1167.jpg
IMG_1120.jpg
Post Reply